<%NUMBERING1%>.<%NUMBERING2%>.<%NUMBERING3%> PRTG Manual: Context Menus
Right-click an object to view a context menu with many options for direct access to monitoring data and functions. You can also access many of the functionalities via the main menu or the hover popup window. However, using the context menus is the easier way in most cases.
To view your browser's context menu, press the Ctrl key (Chrome) or the Shift key (Firefox) while right-clicking. You then see the menu of your browser instead of the context menu of PRTG. This is not possible with Internet Explorer.
The content of the context menu varies, depending on the type of object you select. See the following subsections for an overview of the available options.
Probe Menu
The Probe Menu contains actions for your local probe, hosted probe, cluster probe, or remote probe.

Probe Menu
|
|
Scan Now
|
Perform an immediate scan of the probe. This queries data for all devices and sensors in the object hierarchy underneath.
|
Details
|
Show the Overview tab of the probe.
|
Edit ›
|
Hover over Edit to show the Edit menu.
 Edit Menu
The following actions are available:
|
Add Group
|
Open a dialog that guides you through the process of adding a new group to the probe.
For detailed instructions, see section Add a Group.
|
Add Auto-Discovery Group
|
Open a dialog that guides you through the process of adding a new auto-discovery group to the probe. PRTG creates a new group and runs an auto-discovery in your network to automatically add devices and sensors.
For more information, see section Auto-Discovery.
This option is not available on the hosted probe of a PRTG hosted by Paessler instance.
|
Add Device
|
Open a dialog that guides you through adding a new device to the probe.
For detailed instructions, see section Add a Device.
|
Sort Alphabetically
|
Sort direct children (groups and devices) of the probe in alphabetical order.
The ordering is stored in the monitoring configuration and cannot be revoked.
|
Delete
|
Delete the probe. PRTG asks for confirmation before anything is actually deleted.
You cannot delete local probes or hosted probes.
|
Move ›
|
Hover over Move to open the Move menu.
 Move Menu
The following actions are available:
- Top: Move the probe to the top of the root group.
- Up: Move the probe one entry up.
- Down: Move the probe one entry down.
- Bottom: Move the probe to the bottom of the root group.
- Management: Open the Management tab of the probe.
|
Pause ›
—or—
Resume
|
Hover over Pause to open the Pause menu.
If the probe already is in Paused or in Simulate Error status, Resume appears. Click to restart monitoring on the probe.
 Pause Menu
You can pause and resume monitoring on the probe. Monitoring for all sensors in the object hierarchy underneath is paused or resumed.
You can choose from: Pause Indefinitely, pause For 5 Minutes, For 15 Minutes, For 1 Hour, For 3 Hours, For 1 Day, or Until a certain time. If you select Until, a dialog appears where you can define a date. Use the date time picker to enter the date and time. PRTG resumes monitoring after this date.
You can directly add a One-time Maintenance Window to pause monitoring during a planned downtime. In the appearing dialog, define the start and end date of the maintenance window for the probe. Use the date time picker to enter the date and time.
|
Priority ›
|
Hover over Priority to open the Priority menu.
 Context Menu Priority
Define the priority of the probe.
For details, see section Priority and Favorites.
|
Historic Data ›
|
Hover over Historic Data to open the Historic Data menu.
 Context Menu Historic Data
The following actions are available:
- Open the historic data report tabs for the specified time interval: Last 2 days, Last 30 days, or Last 365 days
- Create Report: Open a dialog to add a new report to PRTG.
When you create a report via the context menu, PRTG automatically includes the selected object in the report.
For details, see section Reports Step by Step.
|
Send Link by Email
|
Send a link to the probe by email. Click to create a new email using your system's standard email client. It contains a direct link to the Overview tab of the probe.
|
Add Ticket
|
Open the Add Ticket dialog.
For details, see section Tickets.
|
Group Menu
The Group Menu contains actions for your groups.
The context menu of the Root group is special and differs from the other groups' menu.
|
|
Scan Now
|
Perform an immediate scan of the group. This queries data for all devices and sensors in the object hierarchy underneath.
|
Details
|
Show the Overview tab of the group.
|
Edit ›
|
Hover over Edit to show the Edit menu. The following actions are available:
|
Add Group
|
Open a dialog that guides you through the process of adding a new group to the group.
For detailed instructions, see section Add a Group.
|
Add Auto-Discovery Group
|
Open a dialog that guides you through the process of adding a new auto-discovery group to the group. PRTG creates a new group and runs an auto-discovery in your network to automatically add devices and sensors.
For more information, see section Auto-Discovery.
This option is not available on the hosted probe of a PRTG hosted by Paessler instance.
|
Add Device
|
Open a dialog that guides you through adding a new device to the group.
For detailed instructions, see section Add a Device.
|
Auto-Discovery
|
This option is only available for auto-discovery groups or devices that have the auto-discovery feature enabled. Hover over Auto-Discovery to show its menu. The following actions are available:
- Run Auto-Discovery: Immediately start a search to automatically add new sensors to the device. The search runs in the background and uses the option you set in the group settings section Auto Discovery Level. If found, you see new devices with sensors after a few minutes.
For more information, see section Auto-Discovery (Run Auto-Discovery Now).
- Run Auto-Discovery with Template: Open a dialog to start an automatic search with a standard, detailed, or custom device template. This is the Auto-Discovery Level option Auto-discovery with specific device templates.
If you select this option from the context menu, the settings you made in the group settings section Auto-Discovery Level do not apply.
This option is not available on the hosted probe of a PRTG hosted by Paessler instance.
|
Sort Alphabetically
|
Sort direct children (groups and devices) of the group in alphabetical order.
The ordering is stored in the monitoring configuration and cannot be revoked.
|
Delete
|
Delete the group. PRTG asks for confirmation before anything is actually deleted.
|
Clone
|
Open a dialog that guides you through cloning the group.
For detailed instructions, see section Clone Object.
|
Move ›
|
Hover over Move to open the Move menu. The following actions are available:
- Top: Move the group to the top of the parent group or probe.
- Up: Move the group one entry up.
- Down: Move the group one entry down.
- Bottom: Move the group to the bottom of the parent group or probe.
- To Other Group: Move the group to a different group to become a subgroup.
- Management: Open the Management tab of the group.
|
Pause ›
—or—
Resume
|
Hover over Pause to open the Pause menu.
If the group already is in Paused or in Simulate Error status, Resume appears. Click to restart monitoring on the group.
You can pause and resume monitoring on the group. Monitoring for all sensors in the object hierarchy underneath is paused or resumed.
You can choose from: Pause Indefinitely, pause For 5 Minutes, For 15 Minutes, For 1 Hour, For 3 Hours, For 1 Day, or Until a certain time. If you select Until, a dialog appears where you can define a date. Use the date time picker to enter the date and time. PRTG resumes monitoring after this date.
You can directly add a One-time Maintenance Window to pause monitoring during a planned downtime. In the appearing dialog, define the start and end date of the maintenance window for this group. Use the date time picker to enter the date and time.
|
Priority ›
|
Hover over Priority to open the Priority menu. Define the priority of the group.
For details, see section Priority and Favorites.
|
Historic Data ›
|
Hover over Historic Data to open the Historic Data menu. The following actions are available:
- Create Report: Open a dialog to add a new report.
When you create a report via the context menu, PRTG automatically includes the selected object in the report.
For details, see section Reports Step by Step.
|
Send Link by Email
|
Send a link to the group by email. Click to create a new email using your system's standard email client. It contains a direct link to the Overview tab of the group.
|
Add Ticket
|
Open the Add Ticket dialog.
For details, see section Tickets.
|
Device Menu
The Device Menu contains actions for your devices.
|
|
Scan Now
|
Perform an immediate scan of the device. This queries data for all sensors in the object hierarchy underneath.
|
Details
|
Show the Overview tab of the device.
|
Edit ›
|
Hover over Edit to show the Edit menu. The following actions are available:
- Settings: Open a dialog to edit device settings for the device.
- Notification Triggers: Open the Notification Triggers tab of the device.
- Access Rights: Open a dialog to edit user access rights for the device.
- Rename: Open a dialog to edit the name of the device. You can also select a different device icon.
|
Add Sensor
|
Open a dialog that guides you through adding a new sensor to the device.
For detailed instructions, see section Add a Sensor.
|
Auto-Discovery
|
Hover over Auto-Discovery to show the Auto-Discovery menu. The following actions are available:
- Run Auto-Discovery: Immediately start a search to automatically add new sensors to the device. The search runs in the background and uses the option you set in the device settings section Auto-Discovery Level. If found, you see new sensors on the device after a few minutes.
For more information, see section Auto-Discovery (Run Auto-Discovery Now).
If you have set the option No auto-discovery in the device settings section Auto-Discovery Level and start the auto-discovery from the context menu, PRTG runs it using the standard device identification, and changes the device setting to Standard auto-discovery (recommended).
- Run Auto-Discovery with Template: Open a dialog to start an automatic search with a standard, detailed, or custom device template. This is the Auto-Discovery Level option Auto-discovery with specific device templates.
If you select this option from the context menu, the settings you made in the device settings section Auto-Discovery Level do not apply.
|
Create Device Template
|
Open a dialog that guides you through creating a new device template. The template is then available for the auto-discovery.
For detailed instructions, see section Create Device Template.
|
Recommend Now
|
Start an analysis to get sensor recommendations for the device. When PRTG finishes the inspection of the device, you see the sensor recommendations in a table list on the device's Overview tab where you can directly add the respective sensors.
This option is only available if the recommendation engine is enabled.
|
Sort Alphabetically
|
Sort the sensors on the device in alphabetical order.
The ordering is stored in the monitoring configuration and cannot be revoked.
|
Delete
|
Delete the device. PRTG asks for confirmation before anything is actually deleted.
|
Clone
|
Open a dialog that guides you through cloning the device.
For detailed instructions, see section Clone Object.
|
Move ›
|
Hover over Move to open the Move menu. The following actions are available:
- Top: Move the device to the top of the parent group or probe.
- Up: Move the device one entry up.
- Down: Move the device one entry down.
- Bottom: Move the device to the bottom of the parent group or probe.
- To Other Group: Move the device to a different group.
|
Pause ›
—or—
Resume
|
Hover over Pause to open the Pause menu.
If the device already is in Paused or in Simulate Error status, Resume appears. Click to restart monitoring on the device.
You can pause and resume monitoring on the device. Monitoring for all sensors in the object hierarchy underneath is paused or resumed.
You can choose from: Pause Indefinitely, pause For 5 Minutes, For 15 Minutes, For 1 Hour, For 3 Hours, For 1 Day, or Until a certain time. If you select Until, a dialog appears where you can define a date. Use the date time picker to enter the date and time. PRTG resumes monitoring after this date.
You can directly add a One-time Maintenance Window to pause monitoring during a planned downtime. In the appearing dialog, define the start and end date of the maintenance window for this device. Use the date time picker to enter the date and time.
|
Priority/Favorite ›
|
Hover over Priority/Favorite to open the Priority/Favorite menu. Define the priority of the device, or add to or remove it from the favorite devices list.
For details, see section Priority and Favorites.
|
Historic Data ›
|
Hover over Historic Data to open the Historic Data menu. The following actions are available:
- Create Report: Open a dialog to add a new report.
When you create a report via the context menu, PRTG automatically includes the selected object in the report.
For details, see section Reports Step by Step.
|
Device Tools ›
|
Hover over Device Tools to open the Device Tools menu.
This option is not available on the hosted probe of a PRTG hosted by Paessler instance.
 Context Menu Device Tools
The following actions are available:
- Go to Service URL: Open the service page that you have defined in the device settings. If no service URL is available for the device, you can enter an address in the appearing dialog.
- New Window with HTTP: Open a new browser window with HTTP and the IP address or Domain Name System (DNS) name of the device.
- New Window with HTTPS: Open a new browser window with HTTPS and the IP address or DNS name of the device.
- New Window with FTP: Open a new browser window with the File Transfer Protocol (FTP) and the IP address or DNS name of the device.
- Remote Desktop: Download an .rdp file. When you execute this file, a remote desktop starts with the IP address or DNS name of the device.
In Firefox, you have to use mstsc.exe (Microsoft Terminal Service) to open the file.
- Traceroute: Start a traceroute on the device. PRTG displays the route and measures transit delays of packets across the IP network.
- Install Remote Probe: Open a dialog to install a remote probe on the device. For more details, see Remote Probe Setup via Device Tools.
This option is only available on devices on local probes.
This option is not available in PRTG hosted by Paessler.
|
Find Duplicates
|
In your configuration, search for devices with the same IP address or DNS name as the selected device. A window with the results appears, either showing existing duplicates or a message indicating that there are no duplicates.
|
Send Link by Email
|
Send a link to the device by email. Click to create a new email using your system's standard email client. It contains a direct link to the Overview tab of the device.
|
Add Ticket
|
Open the Add Ticket dialog.
For details, see section Tickets.
|
Sensor Menu
The Sensor Menu contains actions for your sensors.
|
|
Scan Now
|
Perform an immediate scan of the sensor.
|
Details
|
Show the Overview tab of the sensor.
|
Edit ›
|
Hover over Edit to show the Edit menu. The following actions are available:
|
Acknowledge Alarm ›
|
This option is only available in the sensor menu when you select a sensor in a Down or Down (Partial) status.
You can acknowledge an alarm for the sensor. An acknowledged alarm shows up in the alarms list as acknowledged (see section Sensor States) and does not trigger any more notifications.
You can choose from: Acknowledge Indefinitely, acknowledge For 5 Minutes, For 15 Minutes, For 1 Hour, For 3 Hours, For 1 Day, or Until...When certain time. If you select Until, a dialog appears where you can define a date. Use the date time picker to enter the date and time. If the alarm condition still exists after this date, the sensor shows a Down status again.
When the alarm condition clears, the sensor usually returns to an Up status immediately with the next sensor scan. For details about acknowledging an alarm, see section Alarms.
|
Delete
|
Delete the sensor. PRTG asks for confirmation before anything is actually deleted.
|
Clone
|
Open a dialog that guides you through cloning the sensor.
For detailed instructions, see section Clone Object.
|
Move ›
|
Hover over Move to open the Move menu. The following actions are available:
- Top: Move the sensor to the top of the parent device.
- Up: Move the sensor one entry up on the parent device.
- Down: Move the sensor one entry down on the parent device.
- Bottom: Move the sensor to the bottom of the parent device.
|
Pause ›
—or—
Resume
|
Hover over Pause to open the Pause menu.
If the sensor already is in Paused status or in a Simulated Error status, Resume appears. Click Resume to restart monitoring on this sensor.
You can pause and resume monitoring of the sensor. Choose from: Pause Indefinitely, pause For 5 Minutes, For 15 Minutes, For 1 Hour, For 3 Hours, For 1 Day, or Until a certain time. If you select Until, a dialog appears where you can define a date. Use the date time picker to enter the date and time. PRTG resumes monitoring after this date.
You can directly add a One-time Maintenance Window to pause monitoring during a planned downtime. In the appearing dialog, define the start and end date of the maintenance window for the sensor. Use the date time picker to enter the date and time.
Inheritance of the Schedules, Dependencies, and Maintenance Window setting from a parent device, group, or probe is suspended for this timeframe and set again afterward.
|
Simulate Error Status
|
Set the sensor to a Down status. Like for the Paused status, Resume appears in the context menu if the sensor is already in a Simulated Error status.
Simulate Error Status does not work for sensors that run on mini probes.
|
Priority/Favorite ›
|
Hover over Priority/Favorite to open the Priority/Favorite menu. Define the priority of the sensor, or add or remove it from the favorite devices list.
For details, see section Priority and Favorites.
|
Historic Data ›
|
Hover over Historic Data to open the Historic Data menu. The following actions are available:
- Open the historic data report tabs for the specified time interval: Live Data, Last 2 days, Last 30 days, or Last 365 days
- View Historic Data: Open the Historic Data tab of the sensor.
- Create Report: Open a dialog to add a new report.
When you create a report via the context menu, PRTG automatically includes the selected object in the report.
For details, see section Reports Step by Step.
|
Send Link by Email
|
Send a link to the sensor by email. Click to create a new email using your system's standard email client. It contains a direct link to the Overview tab of the sensor.
|
Add Ticket
|
Open the Add Ticket dialog.
For details, see section Tickets.
|
More
Ajax Web Interface—Basic Procedures—Topics
Other Ajax Web Interface Sections
Keywords: Check Now,Check Now Context Menu,Clone,Clone Context Menu,Create Device Template,Create Device Template Context Menu,Device Tools,Device Tools Context Menu,Edit,Edit Context Menu,Favorites,Favorites Context Menu,Historic Data,Historic Data Context Menu,Move,Move Context Menu,Pause,Pause Context Menu,Priority,Priority Context Menu,Rename,Rename Context Menu,Send Link by email,Send Link by email Context Menu,Settings,Settings Context Menu,Sort Alphabetically,Sort Alphabetically Context Menu